İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 8

CVE-2022-3534: Debian Linux: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

A vulnerability has been found in Linux Kernel up to 5.10.162/5.15.85/6.0.15/6.1.1. The impacted element is the function btf_dump_name_dups of the file tools/lib/bpf/btf_dump.c of the component libbpf. The manipulation leads to use after free. Upgrading to version 5.10.163, 5.15.86, 6.0.16, 6.1.2 and 6.2 is sufficient to resolve this issue. The identifier of the patch is c61650b869e0b6fb0c0a28ed42d928eea969afc8/fbe08093fb2334549859829ef81d42570812597d/8c64a8e76eb85d422af5ec60ccbf26e3ead8c333/a733bf10198eb5bb927890940de8ab457491ed3b/93c660ca40b5d2f7c1b1626e955a8e9fa30e0749. You should upgrade the affected component.

Özet bilgiler

Ürün
Debian Debian Linux
CVSS v3.1
8 CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS v4.0
5.1 CVSS:4.0/AV:A/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,96 (yüzdelik 62)
CWE
CWE-119
Yama
Mevcut

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
debian-debian-linux11.011.0—
linux-linux-kernel5.10—5.10.163
linux-linux-kernel5.11—5.15.86
linux-linux-kernel5.16—6.0.16
linux-linux-kernel6.1—6.1.2

Kaynaklar

Uygulamada aç Tüm CVE kayıtları