Orta CVSS 5.4 PoC var
CVE-2023-28665: Bulk Price Update For Woocommerce: siteler arası betik çalıştırma (XSS)
Açıklama (NVD)
The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.
Özet bilgiler
- Ürün
- Technocrackers Bulk Price Update For Woocommerce
- CVSS v3.1
- 5.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N - EPSS
- %0,89 (yüzdelik 59)
- CWE
- CWE-79
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| technocrackers-bulk-price-update-for-woocommerce | — | — | 2.2.2 |