İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.5

CVE-2025-10861: CVE-2025-10861: sunucu taraflı istek sahteciliği (SSRF)

Yayın: · Güncelleme:

Açıklama (NVD)

The Popup builder with Gamification, Multi-Step Popups, Page-Level Targeting, and WooCommerce Triggers plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 2.1.4. This is due to insufficient validation on the URLs supplied via the URL parameter. This makes it possible for unauthenticated attackers to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services, as well as conduct network reconnaissance. The vulnerability was partially patched in version 2.1.4.

Özet bilgiler

CVSS v3.1
7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
%0,38 (yüzdelik 33)
CWE
CWE-918
Yama
Yok / bilinmiyor

Kaynaklar

Uygulamada aç Tüm CVE kayıtları