Orta CVSS 4.3
CVE-2025-12377: CVE-2025-12377: eksik yetkilendirme
Açıklama (NVD)
The Gallery Plugin for WordPress – Envira Photo Gallery plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on several functions in all versions up to, and including, 1.12.0. This makes it possible for authenticated attackers, with Author-level access and above, to perform multiple actions, such as removing images from arbitrary galleries. The vulnerability was partially patched in version 1.12.0.
Özet bilgiler
- CVSS v3.1
- 4.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N - EPSS
- %0,34 (yüzdelik 28)
- CWE
- CWE-862
- Yama
- Yok / bilinmiyor