İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.2

CVE-2025-12705: CVE-2025-12705: siteler arası betik çalıştırma (XSS)

Yayın: · Güncelleme:

Açıklama (NVD)

The Social Reviews & Recommendations plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in the 'trim_text' function in all versions up to, and including, 2.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 2.5.

Özet bilgiler

CVSS v3.1
7.2 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
EPSS
%0,37 (yüzdelik 32)
CWE
CWE-79
Yama
Yok / bilinmiyor

Kaynaklar

Uygulamada aç Tüm CVE kayıtları