Yüksek CVSS 7.3
CVE-2025-30001: Streampark: güvenlik açığı
Açıklama (NVD)
Incorrect Execution-Assigned Permissions vulnerability in Apache StreamPark. This issue affects Apache StreamPark: from 2.1.4 before 2.1.6. Users are recommended to upgrade to version 2.1.6, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Streampark
- CVSS v3.1
- 7.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L - EPSS
- %0,55 (yüzdelik 46)
- CWE
- CWE-279
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-streampark | 2.1.4 | — | 2.1.6 |