Yüksek CVSS 8.8
CVE-2025-47410: Geode: siteler arası istek sahteciliği (CSRF)
Açıklama (NVD)
Apache Geode is vulnerable to CSRF attacks through GET requests to the Management and Monitoring REST API that could allow an attacker who has tricked a user into giving up their Geode session credentials to submit malicious commands on the target system on behalf of the authenticated user. This issue affects Apache Geode: versions 1.10 through 1.15.1 Users are recommended to upgrade to version 1.15.2, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Geode
- CVSS v3.1
- 8.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - EPSS
- %0,36 (yüzdelik 29)
- CWE
- CWE-352
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-geode | 1.10.0 | — | 1.15.2 |