İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.8 PoC var

CVE-2025-5244: Binutils: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

A vulnerability was found in GNU Binutils up to 2.44. It has been rated as critical. Affected by this issue is the function elf_gc_sweep of the file bfd/elflink.c of the component ld. The manipulation leads to memory corruption. An attack has to be approached locally. The exploit has been disclosed to the public and may be used. Upgrading to version 2.45 is able to address this issue. It is recommended to upgrade the affected component.

Özet bilgiler

Ürün
Gnu Binutils
CVSS v3.1
7.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS v4.0
4.8 CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,30 (yüzdelik 23)
CWE
CWE-119
Yama
Mevcut

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
gnu-binutils——2.45

Kaynaklar

Uygulamada aç Tüm CVE kayıtları