Orta CVSS 6.1
CVE-2025-54057: Skywalking: güvenlik açığı
Açıklama (NVD)
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache SkyWalking. This issue affects Apache SkyWalking: <= 10.2.0. Users are recommended to upgrade to version 10.3.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Skywalking
- CVSS v3.1
- 6.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - EPSS
- %0,79 (yüzdelik 57)
- CWE
- CWE-80
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-skywalking | — | — | 10.3.0 |