Orta CVSS 5.4
CVE-2025-58054: Discourse: güvenlik açığı
Açıklama (NVD)
Discourse is an open-source community discussion platform. Versions 3.5.0 and below are vulnerable to XSS attacks through parsing and rendering of chat channel titles and chat thread titles via the quote message functionality when using the rich text editor. This issue is fixed in version 3.5.1.
Özet bilgiler
- Ürün
- Discourse Discourse
- CVSS v3.1
- 5.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N - EPSS
- %0,21 (yüzdelik 11)
- CWE
- CWE-80
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| discourse-discourse | — | — | 3.5.0 |
| discourse-discourse | — | — | 3.6.0 |
| discourse-discourse | 3.6.0 | 3.6.0 | — |