Kritik CVSS 9.8 CISA KEV
CVE-2025-58360: GeoServer'da XML Açığı (CVE-2025-58360)
GeoServer'ın eski sürümlerinde XML girdisi üzerinden dış etki oluşturma açığı vardır. Saldırgan hassas sistem bilgilerini okuyabilir. Hemen en az 2.25.6 veya üst sürüme güncelleyin.
Türkçe özet yapay zekâ ile üretildi.
Açıklama (NVD)
GeoServer is an open source server that allows users to share and edit geospatial data. From version 2.26.0 to before 2.26.2 and before 2.25.6, an XML External Entity (XXE) vulnerability was identified. The application accepts XML input through a specific endpoint /geoserver/wms operation GetMap. However, this input is not sufficiently sanitized or restricted, allowing an attacker to define external entities within the XML request. This issue has been patched in GeoServer 2.25.6, GeoServer 2.26.3, and GeoServer 2.27.0.
Özet bilgiler
- Ürün
- Geoserver Geoserver
- CVSS v3.1
- 9.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - EPSS
- %61,17 (yüzdelik 99)
- CWE
- CWE-611
- Yama
- Yok / bilinmiyor
- KEV
- Eklenme: 2025-12-11 · Son tarih: 2026-01-01
Gerekli aksiyon: Apply mitigations per vendor instructions, follow applicable BOD 22-01 guidance for cloud services, or discontinue use of the product if mitigations are unavailable.
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| geoserver-geoserver | — | — | 2.25.6 |
| geoserver-geoserver | 2.26.0 | — | 2.26.2 |