İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Düşük CVSS 3.3

CVE-2025-58769: CVE-2025-58769: dizin geçişi

Yayın: · Güncelleme:

Açıklama (NVD)

auth0-PHP is an SDK for Auth0 Authentication and Management APIs. In versions 3.3.0 through 8.16.0, the Bulk User Import endpoint in applications built with the SDK does not validate the file-path wrapper or value. Without proper validation, affected applications may accept arbitrary file paths or URLs. The vulnerability affects any application that either directly uses the Auth0-PHP SDK (versions 3.3.0–8.16.0) or indirectly relies on those versions through the Auth0/symfony, Auth0/laravel-auth0, or Auth0/wordpress SDKs. This issue is fixed in version 8.17.0.

Özet bilgiler

CVSS v3.1
3.3 CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:L/I:L/A:N
EPSS
%0,35 (yüzdelik 29)
CWE
CWE-22
Yama
Yok / bilinmiyor

Kaynaklar

Uygulamada aç Tüm CVE kayıtları