Orta CVSS 5.4
CVE-2025-59790: Kvrocks: hatalı yetki yönetimi
Açıklama (NVD)
Improper Privilege Management vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from v2.9.0 through v2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Kvrocks
- CVSS v3.1
- 5.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N - EPSS
- %0,44 (yüzdelik 38)
- CWE
- CWE-269
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-kvrocks | 2.9.0 | — | 2.14.0 |