Orta CVSS 5.3
CVE-2025-59792: Kvrocks: güvenlik açığı
Açıklama (NVD)
Reveals plaintext credentials in the MONITOR command vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 1.0.0 through 2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Kvrocks
- CVSS v3.1
- 5.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N - EPSS
- %0,32 (yüzdelik 25)
- CWE
- CWE-312
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-kvrocks | 1.0.0 | — | 2.14.0 |