Orta CVSS 6.5
CVE-2025-59940: CVE-2025-59940: hatalı girdi doğrulama
Açıklama (NVD)
mkdocs-include-markdown-plugin is an Mkdocs Markdown includer plugin. In versions 7.1.7 and below, there is a vulnerability where unvalidated input can collide with substitution placeholders. This issue is fixed in version 7.1.8.
Özet bilgiler
- CVSS v3.1
- 6.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L - EPSS
- %0,34 (yüzdelik 28)
- CWE
- CWE-20
- Yama
- Yok / bilinmiyor