Düşük CVSS 3.8
CVE-2025-61924: Prestashop Checkout: güvenlik açığı
Açıklama (NVD)
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. In versions prior to 4.4.1 and 5.0.5, the Target PayPal merchant account hijacking from backoffice due to wrong usage of the PHP array_search(). The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.
Özet bilgiler
- Ürün
- Prestashop Prestashop Checkout
- CVSS v3.1
- 3.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N - EPSS
- %0,27 (yüzdelik 19)
- CWE
- CWE-184
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| prestashop-prestashop-checkout | — | — | 7.4.4.1 |
| prestashop-prestashop-checkout | 7.5.0.1 | — | 7.5.0.5 |
| prestashop-prestashop-checkout | 8.3.1.0 | — | 8.4.4.1 |
| prestashop-prestashop-checkout | 8.5.0.0 | — | 8.5.0.5 |
| prestashop-prestashop-checkout | 9.4.3.1 | — | 9.5.0.5 |