Orta CVSS 4.8 PoC var
CVE-2025-62411: Librenms: siteler arası betik çalıştırma (XSS)
Açıklama (NVD)
LibreNMS is a community-based GPL-licensed network monitoring system. LibreNMS <= 25.8.0 contains a Stored Cross-Site Scripting (XSS) vulnerability in the Alert Transports management functionality. When an administrator creates a new Alert Transport, the value of the Transport name field is stored and later rendered in the Transports column of the Alert Rules page without proper input validation or output encoding. This leads to arbitrary JavaScript execution in the admin’s browser. This vulnerability is fixed in 25.10.0.
Özet bilgiler
- Ürün
- Librenms Librenms
- CVSS v3.1
- 4.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N - EPSS
- %13,33 (yüzdelik 96)
- CWE
- CWE-79
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| librenms-librenms | — | — | 25.10.0 |