İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.2

CVE-2025-62713: CVE-2025-62713: işletim sistemi komut enjeksiyonu

Yayın: · Güncelleme:

Açıklama (NVD)

Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.

Özet bilgiler

CVSS v4.0
7.2 CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,61 (yüzdelik 49)
CWE
CWE-78
Yama
Yok / bilinmiyor

Kaynaklar

Uygulamada aç Tüm CVE kayıtları