Yüksek CVSS 7.1 PoC var
CVE-2025-62795: Jumpserver: hatalı yetkilendirme
Açıklama (NVD)
JumpServer is an open source bastion host and an operation and maintenance security audit system. Prior to v3.10.21-lts and v4.10.12-lts, a low-privileged authenticated user can invoke LDAP configuration tests and start LDAP synchronization by sending crafted messages to the /ws/ldap/ WebSocket endpoint, bypassing authorization checks and potentially exposing LDAP credentials or causing unintended sync operations. This vulnerability is fixed in v3.10.21-lts and v4.10.12-lts.
Özet bilgiler
- Ürün
- Fit2cloud Jumpserver
- CVSS v3.1
- 7.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N - EPSS
- %0,29 (yüzdelik 21)
- CWE
- CWE-863
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| fit2cloud-jumpserver | — | — | 3.10.21 |
| fit2cloud-jumpserver | 4.0.0 | — | 4.10.12 |