Orta CVSS 4.3
CVE-2025-64406: Openoffice: sınır dışı yazma
Açıklama (NVD)
An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Openoffice
- CVSS v3.1
- 4.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L - EPSS
- %0,55 (yüzdelik 46)
- CWE
- CWE-787
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-openoffice | — | — | 4.1.16 |