İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 5.3

CVE-2025-64407: Openoffice: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Apache OpenOffice documents can contain links. A missing Authorization vulnerability in Apache OpenOffice allowed an attacker to craft a document that would cause external links to be loaded without prompt. Such links could also be used to transmit system information, such as environment variables or configuration settings. In the affected versions of Apache OpenOffice, documents that used a certain URI scheme linking to external files would load the contents of such files without prompting the user for permission to do so. Such URI scheme allows to include system configuration data, that is not supposed to be transmitted externally. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue. The LibreOffice suite reported this issue as CVE-2024-12426.

Özet bilgiler

Ürün
Apache Openoffice
CVSS v3.1
5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
EPSS
%0,49 (yüzdelik 42)
CWE
CWE-201
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-openoffice——4.1.16

Kaynaklar

Uygulamada aç Tüm CVE kayıtları