Yüksek CVSS 7.5
CVE-2025-64775: Struts: güvenlik açığı
Açıklama (NVD)
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion. This issue affects Apache Struts: from 2.0.0 through 6.7.0, from 7.0.0 through 7.0.3. Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Struts
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - EPSS
- %1,53 (yüzdelik 75)
- CWE
- CWE-459
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-struts | 2.0.0 | — | 6.8.0 |
| apache-struts | 7.0.0 | — | 7.1.1 |