Yüksek CVSS 8.1 PoC var
CVE-2025-65034: Rallly: güvenlik açığı
Açıklama (NVD)
Rallly is an open-source scheduling and collaboration tool. Prior to version 4.5.4, an improper authorization vulnerability allows any authenticated user to reopen finalized polls belonging to other users by manipulating the pollId parameter. This can disrupt events managed by other users and compromise both availability and integrity of poll data. This issue has been patched in version 4.5.4.
Özet bilgiler
- Ürün
- Rallly Rallly
- CVSS v3.1
- 8.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H - EPSS
- %0,36 (yüzdelik 29)
- CWE
- CWE-639
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| rallly-rallly | — | — | 4.5.4 |