İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 6.5

CVE-2025-66170: Cloudstack: hatalı yetkilendirme

Yayın: · Güncelleme:

Açıklama (NVD)

The CloudStack Backup plugin has an improper authorization logic in versions 4.21.0.0 and 4.22.0.0. Anyone with authenticated user-account access in CloudStack 4.21.0.0+ environments, where this plugin is enabled and has access to specific APIs can list backups from any account in the environment. This vulnerability does not allow them to see the contents of the backup. Users are recommended to upgrade to version 4.22.0.1, which fixes the issue.

Özet bilgiler

Ürün
Apache Cloudstack
CVSS v3.1
6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
EPSS
%0,49 (yüzdelik 42)
CWE
CWE-863
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-cloudstack4.21.0.0—4.22.0.1

Kaynaklar

Uygulamada aç Tüm CVE kayıtları