Orta CVSS 5.4
CVE-2025-66200: Http Server: kimlik doğrulama atlatma
Açıklama (NVD)
mod_userdir+suexec bypass via AllowOverride FileInfo vulnerability in Apache HTTP Server. Users with access to use the RequestHeader directive in htaccess can cause some CGI scripts to run under an unexpected userid. This issue affects Apache HTTP Server: from 2.4.7 through 2.4.65. Users are recommended to upgrade to version 2.4.66, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Http Server
- CVSS v3.1
- 5.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L - EPSS
- %0,70 (yüzdelik 53)
- CWE
- CWE-288
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-http-server | 2.4.7 | — | 2.4.66 |