İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 8.1 PoC var

CVE-2025-66201: Librechat: hatalı girdi doğrulama

Yayın: · Güncelleme:

Açıklama (NVD)

LibreChat is a ChatGPT clone with additional features. Prior to version 0.8.1-rc2, LibreChat is vulnerable to Server-side Request Forgery (SSRF), by passing specially crafted OpenAPI specs to its "Actions" feature and making the LLM use those actions. It could be used by an authenticated user with access to this feature to access URLs only accessible to the LibreChat server (such as cloud metadata services, through which impersonation of the server might be possible). This issue has been patched in version 0.8.1-rc2.

Özet bilgiler

Ürün
Librechat Librechat
CVSS v3.1
8.1 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
CVSS v4.0
8.6 CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,31 (yüzdelik 24)
CWE
CWE-20
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
librechat-librechat——0.8.1
librechat-librechat0.8.10.8.1—
librechat-librechat0.8.10.8.1—

Kaynaklar

Uygulamada aç Tüm CVE kayıtları