Yüksek CVSS 8.2
CVE-2025-66675: Struts: güvenlik açığı
Açıklama (NVD)
Denial of Service vulnerability in Apache Struts, file leak in multipart request processing causes disk exhaustion. This issue affects Apache Struts: from 2.0.0 through 6.7.4, from 7.0.0 through 7.0.3. Users are recommended to upgrade to version 6.8.0 or 7.1.1, which fixes the issue. It's related to https://cve.org/CVERecord?id=CVE-2025-64775 - this CVE addresses missing affected version 6.7.4
Özet bilgiler
- Ürün
- Apache Struts
- CVSS v3.1
- 8.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:H - EPSS
- %0,59 (yüzdelik 49)
- CWE
- CWE-459
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-struts | 2.0.0 | 2.3.37 | — |
| apache-struts | 2.5.0 | 2.5.33 | — |
| apache-struts | 6.0.0 | — | 6.8.0 |
| apache-struts | 7.0.0 | — | 7.1.1 |