Yüksek CVSS 8.8
CVE-2025-67729: Lmdeploy: güvenilmeyen verinin serileştirmeden çıkarılması
Açıklama (NVD)
LMDeploy is a toolkit for compressing, deploying, and serving LLMs. Prior to version 0.11.1, an insecure deserialization vulnerability exists in lmdeploy where torch.load() is called without the weights_only=True parameter when loading model checkpoint files. This allows an attacker to execute arbitrary code on the victim's machine when they load a malicious .bin or .pt model file. This issue has been patched in version 0.11.1.
Özet bilgiler
- Ürün
- Internlm Lmdeploy
- CVSS v3.1
- 8.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - EPSS
- %0,51 (yüzdelik 44)
- CWE
- CWE-502
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| internlm-lmdeploy | — | — | 0.11.1 |