İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 8.8 PoC var

CVE-2025-68454: Craft Cms: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Craft is a platform for creating digital experiences. Versions 5.0.0-RC1 through 5.8.20 and 4.0.0-RC1 through 4.16.16 are vulnerable to potential authenticated Remote Code Execution via Twig SSTI. For this to work, users must have administrator access to the Craft Control Panel, and allowAdminChanges must be enabled, which is against Craft CMS' recommendations for any non-dev environment. Alternatively, a non-administrator account with allowAdminChanges disabled can be used, provided access to the System Messages utility is available. It is possible to craft a malicious payload using the Twig `map` filter in text fields that accept Twig input under Settings in the Craft control panel or using the System Messages utility, which could lead to a RCE. Users should update to the patched versions (5.8.21 and 4.16.17) to mitigate the issue.

Özet bilgiler

Ürün
Craftcms Craft Cms
CVSS v3.1
8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVSS v4.0
5.2 CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,94 (yüzdelik 61)
CWE
CWE-1336
Yama
Mevcut

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
craftcms-craft-cms4.0.0.1—4.16.17
craftcms-craft-cms5.0.1—5.8.21
craftcms-craft-cms4.0.04.0.0—
craftcms-craft-cms4.0.04.0.0—
craftcms-craft-cms4.0.04.0.0—
craftcms-craft-cms4.0.04.0.0—
craftcms-craft-cms5.0.05.0.0—
craftcms-craft-cms5.0.05.0.0—

Kaynaklar

Uygulamada aç Tüm CVE kayıtları