Kritik CVSS 9.8 PoC var
CVE-2025-68615: Net-snmp: güvenlik açığı
Açıklama (NVD)
net-snmp is a SNMP application library, tools and daemon. Prior to versions 5.9.5 and 5.10.pre2, a specially crafted packet to an net-snmp snmptrapd daemon can cause a buffer overflow and the daemon to crash. This issue has been patched in versions 5.9.5 and 5.10.pre2.
Özet bilgiler
- Ürün
- Net-snmp Net-snmp
- CVSS v3.1
- 9.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - EPSS
- %42,36 (yüzdelik 99)
- CWE
- CWE-119
- Yama
- Geçici çözüm
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| net-snmp-net-snmp | — | — | 5.9.5 |
| net-snmp-net-snmp | 5.10 | 5.10 | — |
| debian-debian-linux | 11.0 | 11.0 | — |