İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.5

CVE-2025-68675: Airflow: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

In Apache Airflow versions before 3.1.6, and 2.11.1 the proxies and proxy fields within a Connection may include proxy URLs containing embedded authentication information. These fields were not treated as sensitive by default and therefore were not automatically masked in log output. As a result, when such connections are rendered or printed to logs, proxy credentials embedded in these fields could be exposed. Users are recommended to upgrade to 3.1.6 or later for Airflow 3, and 2.11.1 or later for Airflow 2 which fixes this issue

Özet bilgiler

Ürün
Apache Airflow
CVSS v3.1
7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
%1,88 (yüzdelik 80)
CWE
CWE-532
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-airflow——3.1.6

Kaynaklar

Uygulamada aç Tüm CVE kayıtları