Düşük CVSS 3.5
CVE-2026-105612: CVE-2026-105612: eksik yetkilendirme
Açıklama (NVD)
PostgreSQL Anonymizer contains a vulnerability that data-modifying CTEs to bypass the read-only restriction of masked roles. The problem is resolved in PostgreSQL Anonymizer 3.3.0 and later versions
Özet bilgiler
- CVSS v3.1
- 3.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N - EPSS
- %0,17 (yüzdelik 6)
- CWE
- CWE-862
- Yama
- Yok / bilinmiyor