Yüksek CVSS 8.8
CVE-2026-110535: CVE-2026-110535: hatalı yetki yönetimi
Açıklama (NVD)
Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
Özet bilgiler
- CVSS v3.1
- 8.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - EPSS
- %0,26 (yüzdelik 18)
- CWE
- CWE-269
- Yama
- Yok / bilinmiyor