İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 4.7

CVE-2026-120185: CVE-2026-120185: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.

Özet bilgiler

CVSS v3.1
4.7 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
CVSS v4.0
5.1 CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS
%0,23 (yüzdelik 13)
CWE
CWE-266
Yama
Yok / bilinmiyor

Kaynaklar

Uygulamada aç Tüm CVE kayıtları