Yüksek CVSS 7.1
CVE-2026-19589: CVE-2026-19589: dizin geçişi
Açıklama (NVD)
Packer up to 1.15.4 is vulnerable to an issue in the third-party plugin installer that may allow unintended file system modification and could lead to code execution. A user who installs a plugin from a malicious or compromised source may be affected. This vulnerability (CVE-2026-19589) is fixed in Packer 1.16.0.
Özet bilgiler
- CVSS v3.1
- 7.1
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:C/C:L/I:H/A:N - EPSS
- %0,19 (yüzdelik 9)
- CWE
- CWE-22
- Yama
- Yok / bilinmiyor