Yüksek CVSS 8.8
CVE-2026-24072: Http Server: hatalı yetki yönetimi
Açıklama (NVD)
An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
Özet bilgiler
- Ürün
- Apache Http Server
- CVSS v3.1
- 8.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - EPSS
- %0,65 (yüzdelik 52)
- CWE
- CWE-269
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-http-server | — | — | 2.4.67 |