Orta CVSS 6.5
CVE-2026-24098: Airflow: hassas bilgi ifşası
Açıklama (NVD)
Apache Airflow versions 3.0.0 - 3.1.7, has vulnerability that allows authenticated UI users with permission to one or more specific Dags to view import errors generated by other Dags they did not have access to. Users are advised to upgrade to 3.1.7 or later, which resolves this issue
Özet bilgiler
- Ürün
- Apache Airflow
- CVSS v3.1
- 6.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,78 (yüzdelik 56)
- CWE
- CWE-200
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-airflow | 3.0.0 | — | 3.1.7 |