İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 5.3

CVE-2026-2839: CVE-2026-2839: eksik yetkilendirme

Yayın: · Güncelleme:

Açıklama (NVD)

The Advanced Custom Fields: Extended plugin for WordPress is vulnerable to unauthorized access of data and triggering of server-side actions in all versions up to, and including, 0.9.2.7. This is due to multiple AJAX handlers registered for unauthenticated users (`wp_ajax_nopriv_*`) that fail to implement proper `current_user_can()` authorization checks. While these handlers use ACF's `acf_verify_ajax()` function to validate cryptographic nonces, the `acf_nonce` values are generated for guest users and publicly exposed in the page source of any frontend page utilizing an ACF form. This makes it possible for unauthenticated attackers to extract the guest nonce and bypass WordPress visibility permissions, leading to the unauthorized disclosure of post titles and internal Flexible Content layout structures. The vulnerability was partially patched in version 0.9.2.4.

Özet bilgiler

CVSS v3.1
5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
EPSS
%0,28 (yüzdelik 20)
CWE
CWE-862
Yama
Yok / bilinmiyor

Kaynaklar

Uygulamada aç Tüm CVE kayıtları