Kritik CVSS 9.8
CVE-2026-28812: Jspwiki: sahtecilikle kimlik doğrulama atlatma
Açıklama (NVD)
UserManager lack of checks allows impersonation in Apache JSPWiki up to 2.12.3 which may allow attackers to escalate privileges. Users are recommended to upgrade to version 2.12.4 or newer which fixes this issue.
Özet bilgiler
- Ürün
- Apache Jspwiki
- CVSS v3.1
- 9.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H - EPSS
- %0,69 (yüzdelik 53)
- CWE
- CWE-290
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-jspwiki | — | — | 2.12.4 |