Yüksek CVSS 7.5
CVE-2026-28814: Jspwiki: kritik işlevde kimlik doğrulaması eksik
Açıklama (NVD)
Arbitrary Wiki Markup rendering due to lack of authentication in Apache JSPWiki up to 2.12.3 allows attacker to obtain sensitive data stored in JSPWiki variables. Users are recommended to upgrade to version 2.12.4 or 3.0.0, which fixes this issue.
Özet bilgiler
- Ürün
- Apache Jspwiki
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,66 (yüzdelik 52)
- CWE
- CWE-306
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-jspwiki | — | — | 2.12.4 |