Yüksek CVSS 7.5
CVE-2026-29129: Tomcat: güvenlik açığı
Açıklama (NVD)
Configured cipher preference order not preserved vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.16 through 11.0.18, from 10.1.51 through 10.1.52, from 9.0.114 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.
Özet bilgiler
- Ürün
- Apache Tomcat
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,26 (yüzdelik 18)
- CWE
- CWE-327
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-tomcat | 9.0.114 | — | 9.0.116 |
| apache-tomcat | 10.1.51 | — | 10.1.53 |
| apache-tomcat | 11.0.16 | — | 11.0.20 |