İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Yüksek CVSS 7.5

CVE-2026-29146: Tomcat: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Padding Oracle vulnerability in Apache Tomcat's EncryptInterceptor with default configuration. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.18, from 10.0.0-M1 through 10.1.52, from 9.0.13 through 9..115, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Users are recommended to upgrade to version 11.0.19, 10.1.53 and 9.0.116, which fixes the issue.

Özet bilgiler

Ürün
Apache Tomcat
CVSS v3.1
7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
%8,85 (yüzdelik 95)
CWE
CWE-209
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-tomcat7.0.1007.0.109—
apache-tomcat8.5.388.5.100—
apache-tomcat9.0.13—9.0.116
apache-tomcat10.0.0—10.1.53
apache-tomcat11.0.0—11.0.20

Kaynaklar

Uygulamada aç Tüm CVE kayıtları