Yüksek CVSS 7.5
CVE-2026-30778: Skywalking: güvenlik açığı
Açıklama (NVD)
The SkyWalking OAP /debugging/config/dump endpoint may leak sensitive configuration information of MySQL/PostgreSQL. This issue affects Apache SkyWalking: from 9.7.0 through 10.3.0. Users are recommended to upgrade to version 10.4.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Skywalking
- CVSS v3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- %0,54 (yüzdelik 46)
- CWE
- CWE-202
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-skywalking | 9.7.0 | — | 10.4.0 |