Yüksek CVSS 8.1
CVE-2026-30911: Airflow: eksik yetkilendirme
Açıklama (NVD)
Apache Airflow versions 3.1.0 through 3.1.7 missing authorization vulnerability in the Execution API's Human-in-the-Loop (HITL) endpoints that allows any authenticated task instance to read, approve, or reject HITL workflows belonging to any other task instance. Users are recommended to upgrade to Apache Airflow 3.1.8 or later, which resolves this issue.
Özet bilgiler
- Ürün
- Apache Airflow
- CVSS v3.1
- 8.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N - EPSS
- %0,56 (yüzdelik 47)
- CWE
- CWE-862
- Yama
- Mevcut
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-airflow | 3.1.0 | — | 3.1.8 |