Kritik CVSS 9.1
CVE-2026-31908: Apisix: güvenlik açığı
Açıklama (NVD)
Header injection vulnerability in Apache APISIX. The attacker can take advantage of certain configuration in forward-auth plugin to inject malicious headers. This issue affects Apache APISIX: from 2.12.0 through 3.15.0. Users are recommended to upgrade to version 3.16.0, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Apisix
- CVSS v3.1
- 9.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N - EPSS
- %0,52 (yüzdelik 44)
- CWE
- CWE-75
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-apisix | 2.12.0 | — | 3.16.0 |