İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 5.3

CVE-2026-31924: Apisix: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Cleartext Transmission of Sensitive Information vulnerability in Apache APISIX. tencent-cloud-cls log export uses plaintext HTTP This issue affects Apache APISIX: from 2.99.0 through 3.15.0. Users are recommended to upgrade to version 3.16.0, which fixes the issue.

Özet bilgiler

Ürün
Apache Apisix
CVSS v3.1
5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
EPSS
%0,24 (yüzdelik 15)
CWE
CWE-319
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-apisix2.99.0—3.16.0

Kaynaklar

Uygulamada aç Tüm CVE kayıtları