Kritik CVSS 9.1
CVE-2026-32327: Apr-util: güvenlik açığı
Açıklama (NVD)
A bug in APR-util version 1.6.3 (and earlier) allows a stack recursion attack against any library consumer which parses XML from untrusted sources and uses the apr_xml_quote_elem() function. Users are recommended to upgrade to version 1.6.4, which fixes this issue.
Özet bilgiler
- Ürün
- Apache Apr-util
- CVSS v3.1
- 9.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H - EPSS
- %0,46 (yüzdelik 40)
- CWE
- CWE-674
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-apr-util | — | — | 1.6.4 |