Orta CVSS 5.3
CVE-2026-32990: Tomcat: hatalı girdi doğrulama
Açıklama (NVD)
Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614. This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.
Özet bilgiler
- Ürün
- Apache Tomcat
- CVSS v3.1
- 5.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N - EPSS
- %0,31 (yüzdelik 24)
- CWE
- CWE-20
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-tomcat | 9.0.113 | — | 9.0.116 |
| apache-tomcat | 10.1.50 | — | 10.1.53 |
| apache-tomcat | 11.0.15 | — | 11.0.20 |