İçeriğe geç
Bilgi ve Teknoloji Uygulamada aç

Orta CVSS 4.3

CVE-2026-33005: Openmeetings: güvenlik açığı

Yayın: · Güncelleme:

Açıklama (NVD)

Improper Handling of Insufficient Privileges vulnerability in Apache OpenMeetings. Any registered user can query web service with their credentials and get files/sub-folders of any folder by ID (metadata only NOT contents). Metadata includes id, type, name and some other field. Full list of fields get be checked at FileItemDTO object. This issue affects Apache OpenMeetings: from 3.10 before 9.0.0. Users are recommended to upgrade to version 9.0.0, which fixes the issue.

Özet bilgiler

Ürün
Apache Openmeetings
CVSS v3.1
4.3 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
EPSS
%0,43 (yüzdelik 37)
CWE
CWE-274
Yama
Yok / bilinmiyor

Etkilenen sürümler

ÜrünBaşlangıçBitişDüzeltildi
apache-openmeetings3.1.0—9.0.0

Kaynaklar

Uygulamada aç Tüm CVE kayıtları