Orta CVSS 5.3
CVE-2026-33857: Http Server: sınır dışı okuma
Açıklama (NVD)
Out-of-bounds Read vulnerability in mod_proxy_ajp of Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
Özet bilgiler
- Ürün
- Apache Http Server
- CVSS v3.1
- 5.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N - EPSS
- %0,39 (yüzdelik 34)
- CWE
- CWE-125
- Yama
- Yok / bilinmiyor
Etkilenen sürümler
| Ürün | Başlangıç | Bitiş | Düzeltildi |
|---|---|---|---|
| apache-http-server | — | — | 2.4.67 |